Kategoriler
Haberler Tüm Yazılar Web Sitesi WordPress

WordPress Enable jQuery Migrate Helper Eklentisi

WordPress 5.5 ile beraber, “jquery-migrate” olarak adlandırılan geçiş aracı artık varsayılan olarak etkin olmayacak.

Bir WordPress web sitesi kurdunuz. Tüm güncellemeleri yapıyorsunuz. Ancak, WordPress 5.5 sürümüne geçiş yapmanıza, tün tema ve eklentilerini güncellemenize rağmen siteniz düzgün açılmadı. Bu durumda muhtemelen WordPress Enable jQuery Migrate Helper Eklentisi‘ne ihtiyacınız var.

“jquery-migrate” olarak adlandırılan geçiş aracının WordPress 5.5 ile beraber artık etkin olarak gelmemesi, daha önceki WordPress sürümlerinde çalışan bazı temalarda veya eklentilerde beklenmedik davranışlara yol açabiliyor.

Enable jQuery Migrate Helper Eklentisi, bir WordPress web sitesi taşıma komut dosyasının eklenti ve tema yazarlarına kodlarını güncellemeleri ve test etmeleri için biraz daha zaman vererek geçici bir çözüm görevi görüyor.

WordPress çekirdek ekibi, WordPress ile birlikte gelen JQuery sürümünü güncellemek için çalışma yapıyor. Bu çalışma tamamlanana kadar WordPress kullanıcılarının Enable jQuery Migrate Helper Eklentisi‘ni kullanmaları gerekecek.

WordPress tarafından yayınlanan Enable jQuery Migrate Helper Eklentisi‘ni güvenle indirerek kullanabilirsiniz.